WordPress 2.1.3 RC2

Y otra vez más, ya tenemos aquí nuevas actualizaciones de WordPress. En este caso la Release Candidate 2 de las versiones 2.1.10 y 2.1.3 respectivamente.

En esta ocasión se corrige el Cross Site Scripting en PHP_SELF, por lo que es recomendable actualizar.

Podéis descargarlas de aqui: 2.1.10 RC2 | 2.1.3 RC2

8 pensamientos en “WordPress 2.1.3 RC2

  1. A ver, si estas usando la 2.1.# te tienes que bajar la 2.1.3, pero si en cambio aún sigues con la rama de las 2.0.# pues te bajas la 2.0.9, siempre y cuando no quieras actualizarte a la rama 2.1.

    Lo entiendes, creo que me explico bien, sino ya sabés donde estoy 😉

  2. Esta versión va mejor que las anteriores, pero como cada vez que mejoran cosas, sacan una nueva, hay siempre versiones nuevas, no es obligatorio actualizar, pero si recomendable

  3. No hay ningún problema, pero por si acaso te recomiendo que te hagas una copia de todos los archivos importantes y de la BBDD, así ya la tienes por si acaso.

Deja un comentario