WordPress para el iPhone

Ya tengo WordPress para el iPhone, en cuanto lo pruebe os cuento :P

Wordpress para el iPhone

Por cierto, ya podéis descargar WordPress para iPhone igual que yo ;)

Actualización: Primer fallo, WordPress para iPhone es sólo para la versión 2.5.1 de WordPress o superiores, y yo en este blog uso la 2.3.3 :(

Actualización 2: Tendréis que activar la casilla de XML-RPC en http://tudominio/wp-admin/options-writing.php para que os funcione vuestro blog en el iPhone.

4 pensamientos en “WordPress para el iPhone

  1. Tendrás que poner tu blog al día tarde o temprano, si te sirve de consuelo entre las 2.3, 2.5, y 2.6 (la mía)
    hay poca diferencia, todos “mis” plugins instalados bajo 2.3 funcionan con la 2.6, las modificaciones son sobre todo gráficas.

  2. Doctor Informática, mi problema es que tengo demasiados ficheros de WordPress retocados a mi gusto, y ponerme a hacerlo otra vez en la 2.6 o ya casi la 2.7 me da mucho palo.

  3. Claro, tienes toda la razón del mundo.

    Yo también tengo que pensar cada vez a mi quicktags.php adaptado para poder utilizar mi presentador de códigos sin tener que recordar cada vez las metas que yo tengo que poner para hasta 30 lenguajes diferentes).

    Para todo los demás he decidido adaptarme para mi futuro diseño a WordPress y no el contrario para poder evitar el mismo problema que el tuyo.

Deja un comentario